ALEXANDRIA, Va., Oct. 6 -- United States Patent no. 12,756,651, issued on Oct. 6, was assigned to Hewlett Packard Enterprise Development LP (Spring, Texas).

"Bit index explicit replication (BIER) with anycast" was invented by Zhaohui Zhang (Westford, Mass.).

According to the abstract* released by the U.S. Patent & Trademark Office: "BIER architecture currently does not support anycast, in that each BIER Forwarding Router (BFR) has its own unique BFR-prefix and BFR-ID. BIER signaling protocols also check if there are duplicate BFR-IDs advertised. Anycast support with BIER is described. The description updates (e.g., relaxes and/or removes some requirements of) RFC 8279, RFC 8401, and RFC 8444."

The patent was filed on Sept. 25, 2023, unde...